60

I was browsing Stack Overflow for tags of interest-related questions and I noticed that there was no 'hot meta posts' section on the right side! I navigated to the corresponding meta and found the same.

6
  • 13
    Seeing them gradually disappear from sites is expected - sorry, as the cache refreshes at slightly different times on different sites, the content will go missing when the refresh happens. We're seeing a bunch of exceptions coming from the hourly refresh, so that's likely what's caused this.
    – Catija
    Jun 6, 2023 at 19:05
  • 8
    Looks like SO's Bulletin is back - so whatever caused this seems to be ... coming around.
    – Catija
    Jun 6, 2023 at 19:08
  • 6
    We had an issue with Redis that affected bulletins. I believe they're coming back now (might take a bit for all sites to update) and we're keeping an eye on things to make sure it stays that way.
    – Adam Lear StaffMod
    Jun 6, 2023 at 19:47
  • 5
    Seems to be gone again
    – dbugger
    Jun 6, 2023 at 19:55
  • 2
    @dbugger Yep, both Hot Meta Posts and Featured are gone again for me. One has to wonder why these glitches never happen to the Blog section of the bulletin. 😅
    – 41686d6564
    Jun 6, 2023 at 21:10
  • 1
    @41686d6564standsw.Palestine Or they do, but we never notice because nobody cares about the Blog. Jun 6, 2023 at 21:41

1 Answer 1

22

Thanks for your patience, the issue should be resolved now.

I unfortunately don't have any particularly juicy details to share about the underlying cause, but the short version is that we had a route that was hitting Redis when we didn't expect it to hit Redis and that ended up creating too much load in combination with our hourly scheduled routes.

As far as the bulletins go, they should self-correct over the next hour or two across the network.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .