46

On all sites, the questions on Meta SE are no longer being displayed, even though the tag remains on the two questions.

(Seems the same thing is happening with Hot Meta posts, though I and some other users can still see them for whatever reasons.)

9
  • 17
    I have looked at this on all sites (I have a tool) and it's very hit-and-miss. Some sites have hot meta posts, others have featured meta posts... none have the network-wide featured posts. We're not sure what happened here but we are investigating to see what's up.
    – Catija
    Jun 6, 2023 at 18:50
  • 12
    Happy to know that this is not intentional. Jun 6, 2023 at 18:52
  • 4
    Featured posts have now returned. Jun 6, 2023 at 19:08
  • @Andreasdetestscensorship - probably a cache thing, but I don't see them on SciFi or on SO. (I see them in other places, though)
    – CDR
    Jun 6, 2023 at 19:21
  • 4
    We had an issue with Redis that affected bulletins. I believe they're coming back now (might take a bit for all sites to update) and we're keeping an eye on things to make sure it stays that way.
    – Adam Lear StaffMod
    Jun 6, 2023 at 19:46
  • 6
    @RandomPerson: I wish I could trust SE that this is not intentional. However, given that Philippe has been manually removing the "featured" tag from meta threads discussing the current unpleasantness, the sheer timing of this "unintentional" disappearance of featured meta posts makes me very skeptical indeed. This absolutely looks more like a Memory Hole operation, and a singularly tone-deaf and inept one, but that is the SE style I have come to expect since 2019. Jun 6, 2023 at 20:52
  • @Andreasdetestscensorship - they're gone again.
    – CDR
    Jun 6, 2023 at 20:59
  • @StephanKolassa Yeah, the timing is very strange. Not to doubt what Adam said, but I really hope this is just a glitch and not caused by them trying to limit the visibility of featured/hot posts one way or another.
    – 41686d6564
    Jun 6, 2023 at 21:00
  • 1
    @CDR What did you think, that it'd always be here? The sidebar needs to sleep from time to time. Jun 6, 2023 at 22:04

1 Answer 1

14

Thanks for your patience, the issue should be resolved now.

I unfortunately don't have any particularly juicy details to share about the underlying cause, but the short version is that we had a route that was hitting Redis when we didn't expect it to hit Redis and that ended up creating too much load in combination with our hourly scheduled routes.

As far as the bulletins go, they should self-correct over the next hour or two across the network.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .