The fix implemented in response to my previous question has broken, and I'm getting requests to re-verify if I refresh after five minutes.
It happens only once (each five minutes) for any *.stackexchange.com site, and an additional request for Super User (and presumably any other SE site that has its own domain name, except for Stack Overflow). I'm using the same computer and network that I was when I posted my previous question; I don't rule out that my public IP has changed - but it should still be in the same allocation.

  • 4
    Hey, I saw your comment - we've made some further adjustments. :)
    – Catija
    Commented Sep 22, 2023 at 14:08
  • 2
    @Catija - Still no change - every five minutes for *.stackexchange.com, separately for Super User, not at all for Stack Overflow. And if the five minutes expires while I'm writing a question, answer, or comment, I can't post it until I refresh, get the verification, and rewrite/paste. Commented Sep 22, 2023 at 14:50
  • 3
    I pushed a change half an hour ago in response to this report meta.stackexchange.com/questions/393231/… should have fixed it.
    – Josh Zhang StaffMod
    Commented Sep 22, 2023 at 19:42
  • I'll try to verify from home over the weekend; if I don't get the chance, or the results are inconclusive, I'll comment here on Tuesday. Thanks. Commented Sep 22, 2023 at 19:56
  • OK, after a few refreshes of all umpty-twelve SE tabs, Cloudflare is currently not bugging me, so it's tentatively "fixed" for now... Commented Sep 26, 2023 at 14:03
  • 2
    Good to hear, I've been monitoring the logs and tweaking things behind the scene. Will mark this as status-completed.
    – Josh Zhang StaffMod
    Commented Sep 26, 2023 at 15:55
  • @JoshZhang hi, looks like it's happening again. Commented Oct 26, 2023 at 8:57


You must log in to answer this question.

Browse other questions tagged .