I'm sorry if this belongs on Meta. From one of my computers (a laptop) I can not access StackOverflow, ServerFault, SuperUser, nor Meta. I can access the StackOverflow blog and Careers. I can access seemingly all other accessible sites on the Internet. I can access these sites from other computers on the network. The problem occurs at both home and work (i.e., in both places, from my laptop I can access the above sites but I have a desktop in each place that can access these sites). I tried from a friend's house too; we can access StackOverflow from his computer but not from my laptop. The problem occurs in both IE and Chrome. I had previously been able to access these sites from this laptop. All relevant systems are Windows XP or Windows Vista. In particular, the laptop is Windows XP. This has been occurring for about a week. What could be causing this?

The error message in IE is

While trying to retrieve the URL: https://stackoverflow.com/

The following error was encountered:

We can not connect to the server you have requested.

This means that:

  • The server might be busy at this time.
  • The server is not reachable.

Please try later to see if you can go through.

Edit: This problem has now spread to other machines on my team. My internal IT department is useless. If anyone has any ideas I am all ears.

  • Yep - belongs on meta. Though it'll probably be marked [status-norepro]
    – ChrisF Mod
    Feb 17, 2010 at 16:15
  • @ChrisF: Yeah, I can see that.
    – jason
    Feb 17, 2010 at 16:19

4 Answers 4


What happens if you run nslookup stackoverflow.com from a cmd prompt? What happens if you run tracert stackoverflow.com from a cmd prompt?

  • nslookup stackoverflow.com: Server: elided Address: elided Non-authoritative answer: Name: stackoverflow.com Address: If I run tracert from a computer that can access stackoverflow.com I can see the route until it hits what I think is my company's proxy server; after that I think the corporate firewall blocks the replies. If I run tracert from my laptop it does not make it past the first hop; that is, all requests time out. I realize that this will be difficult to diagnose since clearly something bad is happening internally, but any ideas where to start looking?
    – jason
    Feb 17, 2010 at 18:33
  • Strangely, the second machine that I was using that I could access stackoverflow.com from can now no longer access stackoverflow.com yet tracert still succeeds.
    – jason
    Feb 23, 2010 at 5:39
  • @jason are you at work? Is it possible they've blocked your access to the site at the gateway/proxy level and that you're earlier observation that it was working from the other machine had to do with cacheing? Feb 23, 2010 at 23:01
  • No, I've already investigated that possibility. Moreover, the behavior is not consistent with that possibility as sometimes I can access from one machine, sometimes from another, sometimes from both and sometimes from neither. Today I happen to have access from a desktop I have access to but not from my laptop. A few days ago I had access from my laptop for a few hours but not from the desktop. Yesterday I had access from neither.
    – jason
    Feb 25, 2010 at 20:33
  • So... it's a poxy proxy problem? May 13, 2010 at 9:03

You failed to mention what operating system your laptop is running. Either way, let's have a look at your DNS settings.

Under Linux, have look at /etc/resolv.conf for DNS settings that may be causing the problem.

Under Windows, have a look at %SystemRoot%\system32\drivers\etc\ and run ipconfig /all and look for DNS settings that may be causing the problem.

Good luck!

  • Windows XP. There are no unusual entries in hosts etc. The DNS settings from ipconfig /all are identical to that for a machine from which I can access the sites.
    – jason
    Feb 17, 2010 at 16:52
  • @Jason The results of ipconfig /all shouldn't be "identical" to any other machine. The MAC address and the ip address of this computer should be different for instance. Feb 17, 2010 at 17:12
  • 1
    @Michael Pryor Jason said "DNS settings from ipconfig /all are identical" in his comment. The MAC and IP address are not DNS settings. Jason made no mention of the MAC and IP addresses.
    – eleven81
    Feb 17, 2010 at 17:34

Did you try to flush your dns? On windows, do: ipconfig /flushdns After this, try again.

I'm not sure how this would be accomplished on Linux/Mac.

  • Yes I tried this and it did not work.
    – jason
    Feb 17, 2010 at 17:00

It could be browser related, especially if you are using Opera with "Turbo" mode.

Alternatively, I wonder if you've picked up an IP address that has previously been a repeat address for one of our less clement guests. IP blocks are very rare, but do happen. Only Jeff and the team know for sure, so e-mail [email protected].

I would check SO for any obvious cross-over, but it is down for maintenance at the moment.

  • @Marc Gravell: Ugh, I'd hate to find out that someone at my company is one of those less clement guests. I'll take your suggestion and email Jeff. Thanks.
    – jason
    Feb 25, 2010 at 20:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .