3

The login/signup links redirect to:

https://meta.stackexchange.com/users/login?returnurl=https%3a%2f%2farea51.stackexchange.com%2fusers%2flogin-or-signup%2fdelegated%3freturnurl%3dhttps%253a%252f%252farea51.stackexchange.com%26type%3dlogin&cdl=1

This page sits like this, not redirecting:

This appears to be a recurring problem that’s been fixed and regressed several times:

6
  • 1
    Unable to reproduce. I tried signing in in a private window and was still able to do so - the page redirected for me just fine. (And I didn't select any cookie choices.) Mar 20 at 6:28
  • 1
    @Sonic the OP was last seen in Area51 long ago (May 1 '15 at 21:38) so probably something changed since then in his provider or something like that, and Area51 old login mechanism can't handle it - I suspect they just "fix" it case-by-case for each user, when it's reported. Mar 20 at 7:33
  • @ShadowWizardLoveZelda In that case, the author has to contact SE to have it fixed. Mar 20 at 7:35
  • @Sonic or, like past cases show, post a bug report here. Mar 20 at 7:48
  • @ShadowWizardLoveZelda Wow, almost a decade since I last logged in! Mar 20 at 17:14
  • 3
    All the linked reports don't really have anything to do with the particular problem you're reporting. If you open the console in your browser (usually F12), are there any errors reported there? It's a JS redirect, so sitting on that page means something failed or was blocked client-side. Especially given there is extra code in there that attempts to detect if something failed and unhides a link to manually redirect - I'm guessing there's a JS error that is terminating code execution.
    – animuson StaffMod
    Mar 21 at 4:38

1 Answer 1

1

The issue was due to the AdGuard content blocker for Safari on iOS.

To temporarily fix:

Aa > Turn Off Content Blockers

To permanently fix:

Aa > Website Settings > Toggle Use Content Blockers off

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .