9

I know this thing has happened to me before, see Why are there some Stack Exchange sites that are not registered by me, but shown in “my community” and can be accessed by me?.

See my Stack Exchange accounts tab here. There are no accounts shown in the account tab, very weird…

Ethereum and Stack Overflow are listed.


I have to mention that I registered Stack Overflow one month ago. But now I found my Stack Overflow account has been merged with another user who has a different account.

(My original Stack Overflow account has just a 101 reputation with an association bonus and I have not answered or asked anything before. This proves that my Stack Overflow account seems merged with other user accounts.)

See here.

The user’s (called Tom) “about” part is the same as my original Stack Overflow account.


Update: I found that all my stack Exchange accounts were changing to an account that I’m not familiar with. My original email account is “m-*******@moe-dl.edu.my”, but all my email addresses have changed to “xtom********@gmail.com”.

Enter image description here

I have reported to Contact and waited for the reply.

11
  • 3
    I hope that this problem won’t regressed again and again. Or else, I will frustrated many times. Commented May 3 at 13:19
  • 3
    When did you report it? Weekend starts today, so if only today it's expected to wait until next week. Anyway that indeed looks like a merge gone bad, only staff can handle it. Commented May 3 at 20:27
  • @ShadowWizardLoveZelda I’m not sure how to calculate in UTC. I reported this issue in Malaysia Time around 9:40p.m. I don’t sure is it weekend already? Commented May 4 at 7:47
  • Until now, I did not receive any emails… Commented May 4 at 7:51
  • I'm in the same timezone, We're UTC +8. I think for most part SE staff are in some US time zone Commented May 4 at 14:46
  • 1
    So it's already weekend, you'll likely get response on Monday. (You sent it before weekend officially started, but close enough so that they didn't have time to process it just yet.) Commented May 4 at 14:51
  • @ShadowWizardLoveZelda It’s okay if the Stack Exchange Team take times to process this issue carefully, they need to explain why this issue regressed frequently. The first and second issues happened between 3 months only. I accept any response given by the team. Commented May 4 at 15:38
  • @user1176409 did they explain in email what caused the first issue? Or not even that? Commented May 4 at 16:17
  • Your network account has changed, this is your current one showing your accounts. This is typical and expected after merge. Commented May 5 at 9:18
  • Ok, thanks for pointing it out. Commented May 5 at 9:28
  • 4
    Thanks for asking, @user1176409. We've seen this, and I've escalated to the right team. They're looking into things right now.
    – Philippe StaffMod
    Commented May 5 at 15:59

1 Answer 1

10

OK, that'll do it. The account has been fixed. The good news is that this was a one-off, and not a systemic issue. We're going to meet to discuss prevention of future issues, etc, this week.

I apologize for the confusion, and thank you for your patience.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .