3

I posted a question yesteday. Output characters to Word document with different formatting for each character When I tried to edit it I was told that Stack Overflow is in read only mode. It is still saying that today.

There are two links at the top, one to the status page and one to Recent Meta posts on the topic. Neither of them says that there is any problem.

6
  • 2
    I’m not seeing the issue (and commented on your post, which wouldn’t be possible if the site was read only). How are you accessing the site? Using a vpn or tor? From what part of the world? Commented May 14 at 23:36
  • 4
    Upvoted test comment. No repro here from UK. Brave (Chrome-based), Windows 10 Pro.
    – W.O.
    Commented May 14 at 23:40
  • 2
    (I suspect your requests aren’t making it to Stack Overflow servers, and the issue is isolated to you - or possibly other people near you or routing the same way. You could be getting served a cached version of the page from your ISP or a CDN or…) Commented May 15 at 0:03
  • 2
    Try clearing cookies (and maybe other cached data) in your browser. Can you access it with a different browser? FWIW, I'm also in Sydney.
    – PM 2Ring
    Commented May 15 at 2:27
  • 3
    This has happened to several people over the last few months (including me). I suspect it has something to do with Stack Exchange's Cloudflare settings. I'm curious about what triggers it. IIRC, it happened to me when I had a busy Physics.SE question page open in my phone browser overnight. But that could just be a coincidence.
    – PM 2Ring
    Commented May 15 at 7:23
  • Been happening to me for about 12 hours on math.SE.com. BTW: are the links in the read-only banner to the SE.com status and SE.com meta or are they properly specialized to the stack where they appear? For me, instead of to a math.SE status and meta.math.SE, they're to the SE.com status and meta. Reported here Commented 4 hours ago

1 Answer 1

5

Clearing cache and cookies (Chrome) fixed it, thanks.

2
  • I'm curious what would have happened if you had tried to access any URL on the network (other than that one question) that your browser hadn't cached... Commented May 16 at 22:27
  • @testing-ma-lady When it happened to me, all of my other sites on the network behaved normally, only Physics.SE was in read-only mode.
    – PM 2Ring
    Commented May 17 at 6:09

Not the answer you're looking for? Browse other questions tagged .