2

Today, an answer I wrote to the question 'Why did Joseph Goebbels allow an all-Jewish Orchestra to exist and perform in Berlin from 1938 to 1941?' on History SE received an upvote. My reputation page credits this, as expected, as +10:

enter image description here

This also appears on the Recent Achievements (cup icon), but before I clicked on that icon the green notification said +2, not +10 (unfortunately, I can't screen shot that for proof as it disappeared when I clicked on it). Also, only 2 has been added to my reputation (this can presumably be checked by the powers that be). OK, this is no big deal and I figure this is just a minor glitch as there seems to be no other explanation for it.

Searching meta turned up a few questions on this (e.g. Why I got only 2 reputation for upvote [duplicate], Only received 2 rep for an upvote) but none are relevant as I have not reached the reputation cap. Also, I have not accepted any answers and I don't get +2 for edits anymore.

Is this a (small) bug or am I missing something?

3
  • 1
    Did you have negative rep events on other sites? The recent achievements only shows the rep gain if it's positive. If you had a total of -8 from other sites then got +10 on History.SE, then recent achievements will show you +2 in the balloon.
    – VLAZ
    Commented Jul 6 at 7:08
  • @VLAZ No rep gain or loss on other sites. Commented Jul 6 at 8:39
  • 2
    I had this exact same thing happen to me once (+2 for an upvote), and what it turned out to be was that a question I had answered (+1/-1) got deleted, so I had also lost the 8 points from that answer. Because it is as if the question hadn't even existed, there was no record of this in my reputation history, just the weird +2. I was about to ask about it on Meta until I noticed one fewer answer on my profile than before :) Commented Jul 6 at 15:06

0

You must log in to answer this question.

Browse other questions tagged .