5

Clearly, I am not submitting comments every 15 seconds.

I've tried it over the course of 10 minutes, on different threads.

My account on SO is: https://stackoverflow.com/users/154152/silky

One thread I'm trying to post a comment on is: how to test asynchronous methods using nunit

8
  • 4
    +1 It's not just you. Mar 12, 2010 at 9:23
  • Strangely enough, this happened to me with the question I link to in meta.stackexchange.com/questions/42017/…, i.e., stackoverflow.com/questions/2431404/…; however then I tried to put a comment in another question, picked randomly, and I succeeded. Do you observe the same thing, i.e. cannot post comments to only some questions/answers? Mar 12, 2010 at 9:24
  • Hmm, I was just able to post my comment to that thread. I wonder if it was fixed or if I was just lucky ...
    – Noon Silk
    Mar 12, 2010 at 9:26
  • +1 This happened to me for a while, but I have since managed to post a comment. Mar 12, 2010 at 9:27
  • Update: I seem to be able to comment now where I previously couldn't. Mar 12, 2010 at 9:29
  • The problem is not consistent for me either, sometimes it randomly works. FWIW, SO says "svn revision: 6485" at the moment. Mar 12, 2010 at 9:31
  • @Greg - MSO and SO are up to 6487 now. Mar 12, 2010 at 9:43
  • @Dominic: yes, new code was deployed since I wrote that comment. Mar 12, 2010 at 10:08

1 Answer 1

3

Deployment artifact -- there were a few places we weren't correctly calling the shared function to get the user IP, and thus the x-forwarded-for HTTP header was not respected. Should be fixed in a minute or two.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .