OK, I'm new. The FAQ tells me to edit my question using a link just below the question, but there is no such link. There is a 'flag' link, though.

Is it because I am new? There is nothing in FAQ about that.

Dan was kind enough to answer my question, however, it was to no avail and I can't seem to find a way to let him or anybody know that I tried his suggestion.

Is there a more comprehensive set of FAQs or instructions that I haven't found?


Being a new user this was my second question and I do have an edit link on this question, however this question is on Meta, which made me re-register with a new Openid never seen before. So I did and I see in my profile, that I have asked a question.

But my profile on Stack Overflow shows I have no asked questions even though the question itself shows that I am the one that asked the question!

Maybe fretje is right, but it doesn't make sense to me. Also, thanks Chris, but fretje seems a lot closer to the answer, because between Stack Overflow and Meta I got 'never seen before' like three times and I used Openid each time. Openid is supposed to be simple but I know Yahoo asked me four times before I could log into Stack Overflow and Meta.

Any help? Does this mean I can't edit my question?

  • The "edit" link is straight under the question tags. You should also be able to comment by selecting the "add comment" link. – ChrisF Mar 29 '10 at 8:17
  • Given your edit fretje's answer is probably the case - you haven't logged in to the same account when trying to edit the question. – ChrisF Mar 29 '10 at 8:31

Ah, this is garden variety "I have two accounts."

I found your accounts and merged them.

For future reference, life is simpler if you just click the Register link at the top of the page -- that will convert an unregistered cookie-based account to a registered openid account. :)

  • THANK YOU! This has solved my problem. :) I will attempt to 'register' now. – AK. Mar 29 '10 at 8:40
  • 3
    no, you're already registered. Your problem was you had two accounts: unregistered and registered. I merged them. – Jeff Atwood Mar 29 '10 at 8:42
  • Oh yes. Thank you again! – AK. Mar 30 '10 at 6:03

There should be an 'edit' link next to the 'flag' link. If it isn't there you probably are not logged in with the same account you were when asking the question. Can that be the case?

  • 2
    No screenshot with freehand circles? – Ivo Flipse Mar 29 '10 at 8:23
  • @Ivo: Nope, I'm lazy. – fretje Mar 29 '10 at 9:14

Did you lose the browser cookie to your unregistered account?

If you provided an email address to us (you did) -- you can recover it by visiting the login page.


click the Can't remember your login information? link on that page.

To prevent this in the future -- once you have your cookie back, I recommend clicking the Register link at the top of the page and registering, so you can log in via OpenID at any time.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .