0

I have accepted one anwer and I had given one up vote to the answer and again tried to give one more upvote then the vote count was decreemented to the answer and now I can not upvote the anwer like there is one vote already then I upvoted to the answer then vote count to the answer was 2 then I again tried to upvote then vote count was then 1 again and now it canno be upvoted by me,then what is the problem can not I now able to upvote the answer now onwards and other question is can not I give the two upvotes to one answer ?

Error comes like : Vote too old to be changed, unless this answer is edited (click on this box to dismiss)

  • 1
    is that a riddle? – Nick Dandoulakis Apr 2 '10 at 12:50
  • 1
    @Nick D: I think it's one of those cryptic riddles that doesn't have an actual answer, but prompts you to reconsider your own psyche. – Phoshi Apr 2 '10 at 12:56
  • I guess that meets the "describe your problem in one sentence" rule. – Gnoupi Apr 2 '10 at 13:02
  • possible duplicate of meta.stackexchange.com/questions/6250/… – alex Apr 2 '10 at 13:54
1

Unfortunately, this is normal. When you tried to add a second vote you actually removed the first vote. Now you can't re-upvote due to the "vote too old to be changed" rule. If you post a link to the answer, one of us will edit it for you so you can re-upvote it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .