10

Not to single him out or anything, but just wondering if I can just do @Peter to address a reply to him, or if I have to copy and paste every time.

7
  • 2
    @Péter As easy as it is! No copy! May 6, 2010 at 10:33
  • @Ladybug: I don't know how to get those magical letters by typing! May 6, 2010 at 10:34
  • 3
    @poly - your keyboard is obviously faulty. My universal-French-keyboard-that-everyone-else-uses can type Péter Török without a problem.
    – Gnoupi
    May 6, 2010 at 12:01
  • @poly, hi :-) one receives notification of all comments to his/her posts/answers, rogardless of whom these were addressed to. May 10, 2010 at 10:26
  • 1
    @peter - test for Jeff's fix
    – Gnoupi
    May 10, 2010 at 11:49
  • 1
    @Péter, test for the old behaviour...
    – Arjan
    May 10, 2010 at 18:38
  • 1
    @Arjan, thanks, this works still :-) May 12, 2010 at 15:32

2 Answers 2

5

OK I thought this worked due to the AEther / aether thing but that must have been an anomaly.

So instead we now pass all @names to be matched through this function

rowname = HtmlUtilities.URLFriendly(rowname);

Which is documented here

Non US-ASCII characters dropped from full (profile) URL

That should really fix this.

4
  • ironically this fix might break the aether/aether thing. :) May 10, 2010 at 11:40
  • 1
    so, will "@Péter" still work?
    – Kip
    May 10, 2010 at 18:31
  • 1
    @Kip, apparently it does - see @Arjan's comment above :-) May 12, 2010 at 15:33
  • As an aside: so to reply to Jörg one could use Jorg, but not Joerg.
    – Arjan
    Apr 28, 2011 at 8:23
1

I have a strong suspicion that @Peter doesn't work.

At least I don't remember having been notified of any comment from you the day you posted this.

And my suspicion is now proven by the comments to the main post. Thanks @Gnoupi and @polygene :-)

4
  • only one way to be sure, post a comment on the question, and someone will put "@peter" comment after.
    – Gnoupi
    May 10, 2010 at 9:24
  • @Gnoupi, good idea, I will do it right away. May 10, 2010 at 9:38
  • how about now? I just deployed meta only with the below fix. May 10, 2010 at 11:37
  • @Jeff, I just got the notification of @Gnoupi's new comment to the main post, so I can verify that the fix is working. May 10, 2010 at 12:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .