Possible Duplicate:
Can’t seem to log into my Yahoo OpenID account

I'm unable to login to stackoverflow.com using Yahoo openid. When I click Yahoo logo on https://stackoverflow.com/users/authenticate I get a message:

Unable to log in with your OpenID provider:
No OpenID endpoint found. 

Logging in to other SO sites using Yahoo works — I've tried meta and serverfault. Tested with Firefox 3.6.3 and Internet Explorer 6.


1 Answer 1


I can repro. Let me look into it.

edit: intermittent. I can get in sometimes via Yahoo, othertimes I can't. Same Yahoo server farm error issues as before... closing as dupe.

  • The error message was different, so I assumed this is different. I've tried at least 10 times - and failed every time.
    – Tometzky
    Commented May 18, 2010 at 12:06
  • @tom I was able to repro once, then the second time it worked. This is highly symptomatic of "bad server farm" issues that we knew about Commented May 18, 2010 at 13:31

Not the answer you're looking for? Browse other questions tagged .