0

This question already has an answer here:

I got tired to put code in SO. The four indentations I made is not working. For example, I am posting below line with four spaces forth and the back.

print("Haihello");

marked as duplicate by Nathan Tuggy, gnat, Patrick Hofman, rene, S.L. Barth Jul 27 '16 at 11:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from stackoverflow.com May 25 '10 at 12:16

This question came from our site for professional and enthusiast programmers.

  • print("Hello"); – prabhakaran May 25 '10 at 12:15
  • 2
    Click that 1010 button on the toolbar. – kennytm May 25 '10 at 12:15
  • Did you notice the above code, the white spaces are removed, and is posted not like ordinary message – prabhakaran May 25 '10 at 12:16
  • There's a little orange question mark on the top right of the question text box. If you click that it will show you how to use the features of the text editor. – Welbog May 25 '10 at 12:16
  • 1
    Moving this to meta, but hit the edit link to see what changes I made to format your code. – Bill the Lizard May 25 '10 at 12:16
  • I got tired to put the code in SO really? Ever wanted to put code in a Wordpress blog? I am so glad SO uses Markdown.... – Felix May 25 '10 at 12:24
  • I changed it from "post the code" to "post code" - let me know if you meant "post teh codez". – Andrew Grimm Mar 28 '11 at 2:31
5

you need to put a blank line between the text and the code

and indent the code with 4 spaces.

like this

Not the answer you're looking for? Browse other questions tagged .