-4

Something funny is happening. Besides "Ask question", nothing else works for me. I tried to edit one of my posts, upvote/downvote posts, add comments. Nothing worked. Javascript is enabled in the browser, and I don't have any Firefox addon that would interfere with the content of the page. Is this happening to you too, or am I the only one?

  • 7
    >8k rep, you should know better where to post this. – SilentGhost May 28 '10 at 15:31
  • you should know where to post this, after enough rep. – Mohit Jain May 28 '10 at 15:32
  • I wanted to see if other people could post comments from the main website. – Geo May 28 '10 at 15:35
  • 1
    Multi-migration, flagged for moderator cleanup again. – Grace Note May 28 '10 at 15:40
1

Try to clear your cache.Hope it will work.

0

I had the same problem and my solution was to deactivate the WebGuard of my AntiVir-application.

Something in the JavaScript-code of this (and relating) sites does obviously look suspicious to some anti-virus-applications.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .