I can't get my URL to display properly. See the second link after the jump. How can I fix this?

  • @S.Mark: It discussed parenthesis inside the URLS, not inside the URL title – Casebash Jun 1 '10 at 6:51
  • no, this is an issue with URLs containing spaces, not parens. – Jeff Atwood Jun 1 '10 at 8:07
  • sorry, I've deleted my dup link, his andriod.com url does have parens too, but wasn't aware that it because of spaces. – YOU Jun 1 '10 at 8:42

I resorted to using an <a> tag, but it looks like the second space being escaped to %20 would've worked. (I caught one space, missed one, the first edit, which I then cleaned up within 5 minutes.) I also changed the parens in the URL to %28 and %29, but, IIRC, that isn't required in the "outline" format you had originally. Parens within the link text have always worked, AFAIK.




[1]: http://developer.android.com/reference/android/view/View.html#View%28android.content.Context,%20android.util.AttributeSet,%20int%29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .