Hello All,

These days more often I see the following error when I try to log in SO with my Yahoo account. I have raised a question regarding the same few months back and the question was closed as error didn't happen again. But for the past 2 weeks the error resurfaced and it was really frustrating me.

Note: This question was raised using the same Yahoo account

Can some thing be done on this please?alt text http://img121.imageshack.us/img121/7651/93536968.jpg

  • 1
    I have the exact same problem since this morning! – Alex Jun 1 '10 at 12:25
  • Superuser doesn't work as well – Alex Jun 1 '10 at 12:27
  • I made a post in this question, but it no longer exists. This OpenID issue is still a problem for me. – palswim Aug 26 '10 at 16:13
  • @palswim yeah! even i experience the same rarely – Gopi Aug 30 '10 at 5:20

web5 had a bad DNS entry to yahoo.com for some reason.

We were unable to reach http://yahoo.com without extreme 10-30 second delays on that server, and specifically only on that server.

We flushed the web5 DNS cache, and now it resolves to a different IP address for Yahoo.com and seems to work now.

  • way to go! i'm glad to be participating again – Greg Perham Jun 4 '10 at 13:11
  • This problem resurfaces again :( – Gopi Oct 18 '10 at 5:21
  • @sri yahoo also sometimes has server farm problems, this has also happened and been independently verified in the past – Jeff Atwood Oct 18 '10 at 5:43
  • Thanks! I see sometimes it does works and sometime doesn't – Gopi Oct 18 '10 at 9:30
  • I am facing this problem now, It seems that it is not solved! – PHP Learner Sep 22 '14 at 3:55

Recently same problem happened with me while tring to create different stackexchange account. While I tried to create "open data" https://opendata.stackexchange.com/ It told me to enable cookies for it. So, it left as it is and moved to create another account. Then this problem appeared. What I did was I cancelled all my process of that account and retried to create other account. This helped me. Hope, it will work for you too.

If this doesn't work try viewing this link:


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .