2

I can't login to Data Explorer with Google Chrome. Firefox works just fine.

When I click "Log in" button or press enter after writing my OpenID, nothing happens.

I am using Windows Vista, Google Chrome 5.0.375.55 and Firefox 3.6.3.

3

Chrome insists on the "http://" before the OpenId url.

4
  • You are right. But then there should be some kind of warning or help text... Jun 1 '10 at 15:29
  • Login seems to work without "http://" on Stackoverflow, though. Jun 1 '10 at 15:38
  • Juha Syrjälä: That's why Stack Overflow reverted the change to use type="url"; see meta.stackexchange.com/questions/35070/…
    – balpha
    Jun 1 '10 at 15:38
  • ok I reverted the same change as well
    – waffles
    Jun 2 '10 at 2:55
0

I tried using a blogger.com based custom domain openid to login and got this error:

Request-URI Too Large

The requested URL /accounts/TokenAuth... is too large to process.

When I switched to use the Google Account provider instead of http://blog.theg2.net it worked, so there was an easy workaround but I prefer using the blog url instead of Google Account. Low priority but just FYI...

Keep up the great work!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .