6

This question on Super User - Format an external hard disk to FAT32, only option showing is NTFS - was migrated from Stack Overflow, but doesn't have the link back to the original question - https://stackoverflow.com/questions/3018462/format-an-external-hard-disk-closed. The Stack Overflow question has the forward link.

This is the second time I've seen this today.

In both cases I flagged the SU question for moderator attention, but thought I ought to post a bug.

Here's one from yesterday:

https://stackoverflow.com/questions/3005808/two-monitors-one-button-closed

Two monitors - One Button?

And one migrated to Server Fault:

https://stackoverflow.com/questions/3004396/nginx-and-multiple-wordpress-instances-with-fastcgi-under-same-domain-closed

Nginx and multiple wordpress instances with fastcgi under same domain

  • An example on Meta: meta.stackexchange.com/questions/53021/… – Grace Note Jun 10 '10 at 21:15
  • yeah, i've noticed these too, prior to seeing your mod flags. nothin' i can do afaik. either a deliberate UI change or a bug. note the original link can still be found in the question timeline and/or revision history. (timeline just gives the URL, tho; history gives a clickable link.) – quack quixote Jun 10 '10 at 21:21
  • @quack - I realised that there was probably nothing a moderator could do only after flagging the second post. I thought the chances of one of the team seeing the flag would be small too, hence the bug report. – ChrisF Jun 10 '10 at 21:26
  • @quack Can you test something? I saw one of these questions get closed on Meta earlier, and it spawned the migrated message. Can you see what happens if you close and then reopen the migrated question? – Grace Note Jun 10 '10 at 21:27
  • @ccomet, @quack - if that's the case then it sounds more like a bug than "by-design". – ChrisF Jun 10 '10 at 21:29
  • @ccornet: already tested; yes, it shows back up when the question is closed. @chrisf: the team does sometimes view the flags so it wasn't totally worthless. thanks for only flagging 2, tho. :) – quack quixote Jun 11 '10 at 6:52
2

This slipped through in an optimization we made to reduce queries on the main Question Show page (i.e. this page :).

It will be fixed in tonight's deployment - thanks!

  • verified. thanks for the quick fix. – quack quixote Jun 11 '10 at 6:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .