1

Since I've joined I've noticed that I'm receiving much more mail about others' questions each day.

How can I stop that?

1

Go to the Preferences tab in your account page and uncheck the "I'd like email notifications of activity on questions I've asked" check box.

| improve this answer | |

You must log in to answer this question.