Unable to post questions through the latest version of Opera. Its quite frustrating, is this a known issue

closed as too localized by yannis, nhinkle, kiamlaluno, random Jul 10 '12 at 21:24

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Did you try to put tags both with pressing enter and clicking on them with mouse? It's a known bug on this site with all versions of Opera, it grays your "post your question" button. – Gnoupi Jul 22 '10 at 7:32
  • No, it was not greyed out but the form didn't get submitted when you click it. – user146862 Jul 23 '10 at 8:43
  • Same problem here: Opera/9.80 (Windows NT 6.0; U; en) Presto/2.6.30 Version/10.61. – TRiG is Timothy Richard Green Sep 1 '10 at 16:34
  • Same problem 10.62 build 3500. It works sometimes but in 90% cases not. – nubm Oct 9 '10 at 22:12
  • Same problem... latest opera. – stim Oct 10 '10 at 10:09
  • 1
    Its unbelievable that this problem is yet to be solved – user146862 Oct 12 '10 at 5:15
  • 1
    Using 10.63 here, and it still doens't work :-( I have to boot up chrome to post an answer, not the ideal solution! – wonea Oct 18 '10 at 12:44
  • If only there was a programming Q&A website where you could troubleshoot your jQuery problems... – mario Nov 10 '10 at 16:40

The "solution"/workaround to this is to not click the tags. Instead, just type them out, being careful not to create new tags. There is something funky going on when clicking the tags. It's not a perfect solution, but at least we can post.


I was able to submit a question using Opera 10.60 on our development tier and this answer is being submitted with the same browser.

Were you logged into the site when you tried to post your question?

  • Perhaps he means the most recent development build. In that case, however, the bug should be filed with the opera developers. – Harry Gindi Jul 22 '10 at 7:22
  • maybe it's related to the "good ol' bug" with Opera: meta.stackexchange.com/questions/40248/… – Gnoupi Jul 22 '10 at 7:46
  • I was logged in when this happened and I have seen this issue even on older version of Opera 10.3x – user146862 Jul 23 '10 at 8:42

I had the same problem. It occurs only when posting questions (not answers or anything else) and it only occurs when using Opera 10.70 snapshot. Opera 10.61 works fine, so I guess this is just a problem in the development snapshot.

  • Has a bug been logged with Opera Software? – wonea Oct 27 '10 at 8:45
  • Opera 10.70 is still beta, right? – Piskvor Nov 10 '10 at 8:55
  • @Piskvor: Yes, but now it's called Opera 11. – jpalecek Dec 11 '10 at 0:04
  • Yes. In early November, the latest version was Opera 10.70. Incidentally, the site works normally in Opera 11 for me. – Piskvor Dec 11 '10 at 0:14
  • Agreed, with Opera 11 I can finally submit questions! – wonea Dec 20 '10 at 13:01

I'm using opera 10.61 and also having this problem.

Not the answer you're looking for? Browse other questions tagged .