3

Possible Duplicate:
Tab links on recent activity page don’t work

In the last few minutes I have lost the ability to change tabs (it's stuck on "stats") on the 10k tools page. Tried clearing my caches and restarting the browser, but no dice.

I'm also stuck on meta.

Firefox 3.6, Mac OS X 10.5. Also tried with Safari and the problem persists.

Are other affected? Has something changed?

Possibly related to 10K Tools Page Broken on SuperUser.

marked as duplicate by Jeff Atwood Aug 25 '10 at 2:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This is the same bug as reported here – Larry Wang Aug 25 '10 at 0:10
  • @Larry, might be, but if so they didn't fix it for the 10k tools page. – dmckee Aug 25 '10 at 0:12
  • 2
    My fault, I have it fixed in dev, will be deployed in a few hours – waffles Aug 25 '10 at 0:43
  • @waffles: Check. Thanks. – dmckee Aug 25 '10 at 0:44
  • I have the same problem. – Graviton Aug 25 '10 at 1:23
  • @waffles: did your recent changes have anything to do with meta.stackexchange.com/questions/62205/…? (ie, some side-effects might explain why some url doesn't work today) – VonC Aug 25 '10 at 9:07

Browse other questions tagged .