3

Possible Duplicate:
Comment links fail when next to non-whitespace

I was trying to add a link to a comment here, using the [link title](link URL) format, but it seems to be broken next to quotation marks.

Here is the comment text I was trying to enter:

Well, I searched for “[Luxembourgish](http://europa.eu/geninfo/query/resultaction.jsp? userinput=luxembourgish)” and “[Luxembourgian] (http://europa.eu/geninfo/query/resultaction.jsp?userinput=luxembourgian) ” at europa.eu and found more than a hundred examples of each, so it seems that both words are in common usage by EU bureaucrats.

Here’s what it looks like: broken comment

I was able to get it to work by putting spaces between the link and the quotation marks, but the result still looks kinda janky:

kinda fixed comment

What gives? Are links not permitted inside quotation marks, or is this a bug?

5
  • A working link v2- "(A non working link v1)[google.com]" "A non working link v2"
    – TheLQ
    Oct 2 '10 at 0:08
  • Weird, there's even a )"/ attached to the end of the last link, as well as a semicolon in text
    – TheLQ
    Oct 2 '10 at 0:10
  • This is a known issue (have run into it often myself), but I don't know if anyone has posted a [bug] about it yet. I do recall seeing it mentioned in answers and comments.
    – Gnome
    Oct 2 '10 at 0:12
  • I was going to recommend italics, but they don't work either: "I searched for Luxembourgish ..." Oct 2 '10 at 1:03
  • Actually, someone did post about it!
    – Gnome
    Oct 2 '10 at 3:15

Browse other questions tagged .