4

Multiple times now, within the past 30 mins (2:15pm-2:45pm PST 7/17/09) I notice that stack overflow times out when I try to post something. This has happened on 3 occasions now.

  1. Editing a question I have and clicking save
  2. Editing my user profile information and clicking save
  3. Trying to answer a question and posting my answer

The first instance of this happening the request timed out and my post didnt get saved. The ohter 2 times the request timed out but still saved my what I was posting.

1

We have sporadic reports of this, but can never reproduce it.

We suspect networking.

Where on the planet Earth are you? what country, etc?

  • San Diego, CA, USA – AdamB Jul 17 '09 at 23:59
  • It happens to me too from time to time. Both when posting comments and answers. Firefox, winxp, Sweden. – Nifle Jul 18 '09 at 23:12
  • I get it very rarely but generally attribute it to my saturated office network; Firefox, Win7, Ohio – Michael Haren Oct 10 '09 at 2:15
  • I have this problem too on occasion. (Zurich) It happens disproportionately more with with SO than the other sites I visit frequently. The problem even seems to occur with voting. – Stu Thompson Nov 19 '09 at 18:18
0

Getting this same problem, everytime I edit one of my posts, it takes ages, and I can't access any of the stackoverflow sites (including meta) during this time. By design? some sort of throttling? or is it network issue?

  • sounds like a network issue to me – Jeff Atwood Nov 19 '09 at 14:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .