11

Ctrl+S doesn't work for me on any of the sites.

When my cursor is focused in the textarea and I hit Ctrl+S I get the browser default of saving the entire webpage rather than saving my draft.

I'm using Firefox 3.6.12. Is anyone else having this problem?

  • Repro on IE8, XP. Ctrl+S ain't doing anything here. – Grace Note Nov 9 '10 at 18:35
  • Ditto for me in Chrome (dev), but the periodic saving is working. – Rebecca Chernoff Nov 9 '10 at 18:54
  • 1
    Confirmed ... somebody made this go away ... – waffles Nov 9 '10 at 23:34
2

This was removed, it was 50+ lines of javascript, served literally millions of times a day, for what is effectively an easter egg.

Posts are auto-saved as drafts every 45 seconds; nothing else needs to be done.

update: If you would like to have a "save right now button" George Edison graciously submitted a user script to do this at Manual Draft Save - Save a draft on demand

  • 7
    There really should be a button or some option to force the save then. I really don't want to have to wait until it autosaves if I must close the browser or otherwise navigate away from the page. – Jeff Mercado Nov 11 '10 at 8:56
  • 3
    @JeffM: ...and done! stackapps.com/questions/2086/… – uɐɯsO uɐɥʇɐN Feb 20 '11 at 21:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .