Yesterday and this morning I was trying to ask a question at StackOverflow.
System prompted me captcha form, but under the (funny) video I was unable to see the captcha insert text box; only the "I'm a Human Being" appared.

I got a screenshot, but upload of images failed here now. After trying many times with different browsers, just 2 minutes ago my post went online, without requiring me captcha step again.

What's the problem?
Someone can explain me?

  • 1
    what web browser? – Jeff Atwood Jan 3 '11 at 8:21

We occasionally see reports of this, but can't reproduce. I suspect proxy or firewall issues between you and us.

The page you want is https://stackoverflow.com/captcha

I suppose ReCaptcha could be down but that would be .. pretty fatal for a lot of the internet, us included.

  • Jeff Atwood in person, what an honour to talk with you! :-) I tried with IE, Firefox and Chrome. Now it works, probably the problem is like what you say: temporary down of ReCaptcha or proxy limits on my line. Thank you for the response! Nando – Ferdinando Santacroce Jan 4 '11 at 23:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .