I'm trying to update my personal profile. Changed fields usually display the draft marker when you move to the next field, but this just doesn't happen with personal statement.

I can hit Save, but nothing changes...

No error...
No change...
No soup for you today...

  • Yup, I can confirm. Will fix asap. Dec 17, 2010 at 14:07
  • I rolled back your status-completed tag, since it's still not working even though you said it's been resolved. Dec 17, 2010 at 16:25
  • You can roll back an administrator tag? Good to know. (Off to remove some status-completed s)
    – Pekka
    Dec 17, 2010 at 17:18

2 Answers 2


Now that they called in the big guns, it's really fixed :)


All better now... Apologies for any inconvenience. As it turns out, some code on that page is dependent on an older version of jQuery. Updating it broke things, so we put the old version back.

  • I don't see any difference. And the thing was that none of the Personal Information fields worked when you changed/filled them. And I still see the same thing. It doesn't save the information I enter. In any of them. Dec 17, 2010 at 16:23
  • @Robert Did you do a hard refresh? Dec 17, 2010 at 16:33
  • As in Ctrl-F5... Yes. Several times. Focusing on website field should clear it and make change text color to normal (darker). But it doesn't. Anyway. It doesn't do anything on fields in the Personal Info section. Dec 17, 2010 at 16:33
  • 1
    ok - we can repro. Even though it works for us (we tested this on our own CVs prior to saying it was fixed), it is still broken in some cases. Hang tight. Dec 17, 2010 at 16:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .