3

Possible Duplicate:
Error when trying to log into Data Explorer, with OpenID, when already logged on with OpenID

From my user account on the StackExchange Data Explorer (same username as on this site), I try to change my OpenID. After I click this link, I select login with Google, and the next thing I see is the default server error page.

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

I don't think this some random bug just now, because I have experience this when I've tried to change my OpenID there a couple of times earlier as well.

5
  • Have you tried clearing your browser cache?
    – Jon Seigel
    Commented Jan 15, 2011 at 17:54
  • @Jon Seigel: just tried it (both in FF, IE and Chrome), and it didn't help. Still getting the default server error page.
    – Julian
    Commented Jan 15, 2011 at 19:51
  • Could you please attempt to reproduce this again? Some changes were made to the login code, but we aren't sure if this was related to the issue that was solved. Thanks.
    – Jon Seigel
    Commented Mar 28, 2011 at 3:00
  • @Jon Seigel: thanks for following up on this Jon. I just tried again (both from IE and Chrome, with a cleared cache), and I still get the same error. By the way, I don't think it means anything, but thought I'd mention it just in case: on my profile page both at stackoverflow and here at meta, it says openid: Google (<[email protected]>). On the profile page on the StackExchange Data Explorer on the other hand, it says openid: google.com/accounts/o8/id?id=<some_long_key_thingy>.
    – Julian
    Commented Mar 28, 2011 at 7:51
  • Thanks for trying again; we'll keep this bug open for you. SEDE and the Stack Exchange sites are physically separate code bases -- we tried to replicate the UI from SE, but they get out of sync as things change frequently. It's nothing to worry about.
    – Jon Seigel
    Commented Mar 28, 2011 at 16:55

1 Answer 1

1

This should no longer be an issue. There were a few issues related to the OpenID changing process which have been resolved.

Not the answer you're looking for? Browse other questions tagged .