Some time ago, I could retag questions, and I could not edit messages. Now I can edit posts and tags (edits needs review). So I have lost the privilege to retag question without review. Is this a bug or a feature?

  • I am in that range and found stackoverflow.com/questions/10920688/… I could not retag. If you answer a question, do you lose the ability to retag? I think the order is I answered, then tried to retag, then edited when I saw I was not allowed to retag.
    – demongolem
    Sep 17, 2012 at 19:25

3 Answers 3


You should still have a separate retag link, as demonstrated in this earlier report. I have just checked on Stack Overflow, and I still have separate edit and retag links. The latter will let me retag without peer review.

If you are looking at a post that you have already provided an edit suggestion for, then you will only see an edit link. This is because an edit suggestion will freeze the post from being modified, thus disallowing the usage of the normal retag utility on that particular post.

  • Here my screan postimage.org/image/1tzv8t890 . For this one topic stackoverflow.com/questions/4866706 . I haven't such link, have I? Feb 1, 2011 at 19:53
  • @Stas Can you look at a different question and tell me what you see? Once a reviewable edit is provided, the post is locked from being edited and cannot be revised until the suggestion is approved or rejected, so this would probably lock out the retag function on that specific post. But it shouldn't affect other posts, I do not believe.
    – Grace Note StaffMod
    Feb 1, 2011 at 19:55
  • Hm.. Probablly It's my bad. You are right. Now I see retag link at oter questions. But I not sure that it was presented before I owned reputation 1500. Feb 1, 2011 at 20:03
  • @Stas I'm at 1476, so I'm below 1500, but by knowing how the system works, I'm pretty sure that the full span between 500 and 2000 will display like that, just as Kop surmised with his title edit.
    – Grace Note StaffMod
    Feb 1, 2011 at 20:04
  • It's very good that you have such "reputation" now. So we cheked it) Feb 1, 2011 at 20:12
  • Bumping this. Suddenly I can't retag anything, for example this entry (image) even though I have the privileges. The 'edit' isn't grayed out either. Why is this?
    – timss
    May 10, 2013 at 12:19
  • @timss I would file a new report for this. It might be a new bug or something that a recent change has affected beyond the scope of what this report here addresses (it would be wise to cite this report and note that this doesn't seem to clarify your situation).
    – Grace Note StaffMod
    May 10, 2013 at 12:50
  • @GraceNote It seems I can retag using the edit function and not change anything else than the tags, and it'll still be auto-approved as with the original retag. Maybe the feature got merged, or do you still believe this to be a bug? Either way it's somewhat confusing. Edit: Err, the previously linked question wouldn't let me retag using edit. Maybe because it's closed?
    – timss
    May 11, 2013 at 7:30

I'm sure its a bug because when i had 1500+ rep it still didn't allowed me to retag the question.. also if i tried on clicking retag it might open the edit page sometime but just after editing it will take me to Captcha page and after verifying (I am HUman Being) the newly added tags are gone.

  • Now, when I over 1500 I can retag using link "retag". So this bug isn't so easy) Feb 2, 2011 at 8:07
  • as oer privilages page you ned only 500 rep.. still ) Feb 2, 2011 at 8:09

Good question. I would say it's a bug since the privileges page still lists Retag questions.

  • Thanks for support. And for edditing title. But I don't know from what min reputation this bug "works") Feb 1, 2011 at 19:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .