I haven't done any rigorous testing, but for the past few weeks I've been unable to log in to Stack Overflow with the Google account button. I click it and it loads and then it returns a blank screen. This seemed to correspond with my enabling multiple login in Google so that I could check my separate school and personal email accounts from my laptop, so I disabled multiple login with both accounts. Now it works like I expect it to.

I know Google's multiple login feature isn't the most stable part of their system, and they say it's incompatible with a number of other things, but they don't say anything about interfering with OpenID.

Is this a problem on the SO end or the Google end? Has anyone else encountered a problem with this, and if so what was the solution? Would associating my SO profile with both Google accounts solve the problem?

EDIT: So it worked yesterday when I set it up but it doesn't work anymore today. I'm starting to think that being logged in with two accounts is confusing the system. It doesn't matter if I'm only logged in to one account or both (or neither and I log into one or the other when I click the button), it just loads a blank page after clicking the Google button.

  • Which one? The "Google Anonymous" one or the "Google Profile" one? – badp Feb 5 '11 at 16:49
  • @badp - I'm not sure what the difference is. Is it just that one has a public profile and one doesn't? (If so that might be the problem.) – Super Long Names are Hilarious Feb 6 '11 at 5:16

You must log in to answer this question.

Browse other questions tagged .