1

The screenie says it all.

When I clicked "Ask Question" the edit title appears, but when I tried to edit a question the edit toolbar just doesn't appear at all.

I'm using Chrome 9. I tried IE9 but my internet connection got dicey and I couldn't manage to login with my OpenID

I'm on a Win7x64. Here is the screenie enter image description here

Update

Ok, somehow its all fine on my laptop. Windows 7 x64.

  • You probably have some out-of-date JavaScript on your other machine. Does it work after ctrl-f5? – balpha Feb 14 '11 at 18:26
0

It's likely that somehow your javascript browser cache is inexplicably out of date. Try clearing your cache with ctrl+F5.

  • Thanks for the reply jeff. Yes I did clear my cache before I posted itself, but somehow it worked after a restart a few hours later, my pc has been acting a little strange lately, IE9 renders a few random websites in bold! – gideon Feb 15 '11 at 3:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .