7

The title pretty much says it all. Opened up the page for the first time today, had a shiny red "Oh you got 3 new somethings" indicator, clicked it, and then... emptiness.

First time this happened to me, I found this question but it's marked as resolved. Also my last visit to the site was < 10 hours ago.

Update

The inbox is working again.

enter image description here

13
  • [status-norepro] on my side.
    – nyuszika7h
    Feb 19 '11 at 9:16
  • I can't see my inbox on my sys
    – Benny
    Feb 19 '11 at 10:35
  • I'm seeing this in Chrome 9.0.597.98 on Windows XP
    – ChrisF Mod
    Feb 19 '11 at 10:41
  • I'm getting this same problem, Inbox empty. Firefox 3 on Windows XP.
    – Jez
    Feb 19 '11 at 10:47
  • Just FYI, the number you blurred isn't a secret; it just a timestamp acting as a cache breaker. But you're right, better save than sorry :)
    – balpha
    Feb 19 '11 at 11:10
  • Status-no-longer-repro, seems to be fixed now
    – Pekka
    Feb 19 '11 at 11:39
  • @balpha Yea, wasn't sure about it and had no time to investigate it any further this morning.
    – Ivo Wetzel
    Feb 19 '11 at 11:58
  • @IvoWetzel If you worked with jQuery ajax you'd know that that's the cache busting query added by jQuery automatically :P
    – Yi Jiang
    Feb 19 '11 at 16:50
  • @YiJiang Sorry but I do real JS :P
    – Ivo Wetzel
    Feb 19 '11 at 16:54
  • @IvoWetzel Lies! Everyone knows that JavaScript is just code running on a jQuery plugin.
    – Yi Jiang
    Feb 19 '11 at 16:56
  • The inbox has been reset for me yesterday as well.
    – badp
    Feb 19 '11 at 16:59
  • I can't reproduce it in Chrome 11.0.672.2 dev.
    – nyuszika7h
    Feb 19 '11 at 17:01
  • I've also seen this; the 'reset' however didn't remove everything, a single comment made a few hours ago which I remember I've seen before everything got wipes is still there, but everything before that is gone
    – Yi Jiang
    Feb 19 '11 at 17:03
2

I'm getting this same problem, Inbox empty. Firefox 3 on Windows XP. Aaand, it hasn't started working for me, unlike the original poster, so please don't mark this answer as 'accepted' yet.

6
  • New items are showing up - I just can see old ones.
    – ChrisF Mod
    Feb 19 '11 at 11:36
  • Ditto. I just got the notification for your reply.
    – Jez
    Feb 19 '11 at 11:37
  • OK now my inbox isn't showing your reply, either.
    – Jez
    Feb 19 '11 at 12:42
  • 4
    All those who are saying it's fixed... Um, it isn't for me. In fact, I just came onto stackoverflow.com, had the red circle indicating '1 new notification', and my inbox was completely empty.
    – Jez
    Feb 19 '11 at 15:52
  • Me too! Same problem here. Feb 19 '11 at 18:01
  • My inbox has apparently started working again, but I wouldn't be surprised if some others weren't. Seems to be an intermittent problem.
    – Jez
    Feb 19 '11 at 18:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .