2

Not sure if this is browser related and not fixable.

I'm using Firefox 3.6.13.

Screen resolution 1680 x 1050.

When I scroll to bottom of the window, then back to top then down to the bottom I get a series of ' and . underneath the Related section. They disappear if I resize the window or use Fireshot.

I am getting this on most questions unless the Related section is very long.

The question in the image below is this one.

enter image description here

7
  • 1
    I'm sure that's a browser or video card issue, not caused by SO.
    – Arjan
    Commented Feb 20, 2011 at 22:51
  • @Arjan - I'm not sure they would be a video card issue because they're not just dots, they are actual ' and - characters.
    – going
    Commented Feb 21, 2011 at 1:07
  • I can't reproduce the behavior. Can you reproduce it on another computer? Also please post the OS version, and any extensions, plugins or scripts you are running in your browser.
    – Pollyanna
    Commented Feb 21, 2011 at 2:02
  • @Polly - It's a work computer running XP service pack 3. I can try on another machine once I get back home. The only extension I'm running is Firebug.
    – going
    Commented Feb 21, 2011 at 2:40
  • Believe it or not, I can repro this! Win7 x64 FF 3.6.13 -- Adblock both enabled and disabled. Edit: in fact, I can repro it on this page.
    – Jon Seigel
    Commented Feb 21, 2011 at 5:26
  • I can't repro. Same setup as @JonSeigel. No dice on either this or the linked question. (Oh wait, but screen res is 1280x1024, or at 1212x686) Probably irrelevant now. Commented Feb 21, 2011 at 5:39
  • My screen resolution is 1680x1050, but I run FF in a window. Size when I repro'd was 1252x1007.
    – Jon Seigel
    Commented Feb 21, 2011 at 5:43

1 Answer 1

1

Adding this as an answer so I can post a picture. The screenshot is from this question.

I have no clue what's causing this, but it seems that as you scroll down the page, the pattern is static, then when you get nearer to the bottom, it scrolls with the page.

I tried selecting one to see if it's part of a text element, but it doesn't get put into a selection at all.

wtf


Linked and related questions (the screenshots overlap a bit):

wtf2 wtf3

9
  • Maybe the list of related questions are different between us? Could you add your list to this post so I can compare? Commented Feb 21, 2011 at 5:49
  • @Jeff: Done.
    – Jon Seigel
    Commented Feb 21, 2011 at 5:55
  • Ok I have exactly the same set of links there. Commented Feb 21, 2011 at 5:58
  • can't reproduce. Try updating your video drivers. Commented Feb 21, 2011 at 6:01
  • @Jeff: Windows' brilliant driver update actually downgraded my driver... and now I can't reproduce. lol Let me go find the newest driver and see if that fixes it too.
    – Jon Seigel
    Commented Feb 21, 2011 at 6:09
  • @Jeff: Okay, now I'm on a newer version and can't reproduce. That's still kind of bizarre given that I never noticed it before.
    – Jon Seigel
    Commented Feb 21, 2011 at 6:16
  • @JeffM (hopefully this hits your account) see the above discussion.
    – Jon Seigel
    Commented Feb 21, 2011 at 6:18
  • @Jon: Yeah I've seen the discussion. I'm currently not using the latest drivers for my video card. GeForce 8600 GTS using version 258.96 drivers (released July 19, 2010). I have no plans on updating (latest drivers messes up my multi-monitor configuration). Perhaps the same for you? Commented Feb 21, 2011 at 6:29
  • @JeffM: No, I installed the newest set of drivers (only ~2 months newer than I had), and the problem went away.
    – Jon Seigel
    Commented Feb 21, 2011 at 19:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .