4

As of about 5 minutes ago, stackoverflow.com has slowed down to a near halt.. Meta Stack Overflow, Super User and Server Fault seems okish though.

What's up? O_o

6
  • 1
    Yep I see that too (from Ireland)
    – Kev
    Commented Feb 21, 2011 at 17:29
  • 1
    I loaded it just fine here in New England, and just opened a brand new question that was just asked.
    – Grace Note StaffMod
    Commented Feb 21, 2011 at 17:32
  • No visible slowdown for me. (Atlanta)
    – jzd
    Commented Feb 21, 2011 at 17:34
  • 4
    I think there's a crab pinching the intertubes between your side and our side. Trucks are flowing fine here.
    – user1228
    Commented Feb 21, 2011 at 18:02
  • 2
    @Will the clog is too big to be a crab. It's either a whole group (swarm? herd?), or an alligator
    – Pekka
    Commented Feb 21, 2011 at 18:18
  • 1
    Located a video of the event! youtube.com/watch?v=f17abJOMel4
    – user1228
    Commented Feb 21, 2011 at 18:25

1 Answer 1

4

This is a queue issue with one of our web servers approximately 1/6 users are experiencing, we are working on the problem now.

Update: After some tweaks, the request queue is empty now, we'll continue to watch this today and make more adjustments if needed.

3
  • 6
    I dunno... I'm in favor of the crabs-pinching-tubes theory.
    – user1228
    Commented Feb 21, 2011 at 18:02
  • @Will, more like worms chewing on capillaries.
    – user50049
    Commented Feb 21, 2011 at 18:09
  • @Will - Well, it was a software crab :) Commented Feb 21, 2011 at 18:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .