8

It's entirely possible I'm the only person on earth who didn't realise this:

UI Bar

That "logged in" part is actually an active area.

To me, despite the fact it looks visually the same as all the other links, the writing itself doesn't convey that it does anything.

It looks for all the world like redundant informational data that is just dead information¹.

I would have known it meant something if it said "My Profile", or even just "Profile". Perhaps my user name would work there too, because that's what the rest of the Stack Exchange Sites do, and it would be at least consistent enough to raise the suspicion that it does something instead of passing me over.

Sure, now that I've worked it out, I know, and everyone who reads this will know, but for everyone else, it might be a little more fumbling around in the dark until you get lucky, and that's a little like mystery meat navigation =).

¹ Much like half this sentence =).

11
  • Hmm, it actually shows my username there to me. Either this is the most quickly implemented [feature-request] ever, or there's something else at play here, heh.
    – Tim Stone
    Feb 24 '11 at 14:58
  • 1
    @Tim : Weird O_o, still not doing it for me. Feb 24 '11 at 15:02
  • Logged out, logged in again, still doing it. Feb 24 '11 at 15:04
  • I have a username there as well. The wrong username (My SO one), but a username nonetheless. Does it give Kent Fredric as your username in the resulting profile page?
    – Grace Note StaffMod
    Feb 24 '11 at 15:08
  • @Grace it does. Stack Exchange is the only site I've hit so far with this issue :/ Feb 24 '11 at 15:17
  • Hm... do you have any tag sets setup? Have you ever had any? I know a few months ago I had "logged in" shown up there as well, I'm wondering if maybe you need some kind of interaction, maybe, to get your username to display. This is a horribly out-there offshot, though.
    – Grace Note StaffMod
    Feb 24 '11 at 15:19
  • I've had subscriptions to tags and stuff, but cancelled them, but even when I had them, there was no copy of my name up there. Feb 24 '11 at 15:21
  • 1
    I think this probably should be more a "bug" than a feature-request then. Feb 24 '11 at 15:21
  • Just futzed with tagsets, no change. Feb 24 '11 at 15:25
  • I think Jeff just hates me specifically ;) Feb 24 '11 at 15:25
  • 1
    @Kent - Well in that case he hates me too! :) Feb 24 '11 at 16:49
2

This link is now your name when logged in - like all other Stack Exchange 2.0 sites.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .