2

Possible Duplicate:
My profile just went blank?

Hi - My username is glaucon but on those stackexchange sites I use instead of seeing glaucon I see (in the case of meta) user158212. On the other sites it's similarly 'user' followed by a large integer.

When I first saw this I thought it was transitory but it's been like that for some months now (not on meta because I've only just registered but on the other sites).

Anyone got any ideas how to fix this ?

Thanks

glaucon.

marked as duplicate by Grace Note, Jeff Atwood Mar 3 '11 at 22:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 4
    You say this was around for months. Did this happen around, say, September? If so, you were probably hit by this. Usernames could originally infer from OpenID but this was removed (as many such users would actually not have a real display name as a result), and in the process all users who didn't actually have display names were reverted to their user+idnumber format. Explanation of why this was done. – Grace Note Mar 3 '11 at 21:53
  • Do your accounts look correct otherwise? If so, the fix is just to edit the information and change your name. – Tim Post Mar 3 '11 at 22:00
  • @Moron gluacon simply uses a RegEx in his title. It is not what he is actually seeing. Also, the RegEx could be shorter. – rightfold Mar 3 '11 at 22:21
  • @Grace Note : Thank you very much. I've now fixed it - I didn't know about this. – glaucon Mar 3 '11 at 22:27
  • @Moron - yes it was just my attempt at a joke – glaucon Mar 3 '11 at 22:27
  • @RadekS - Yes I thought it probably could have been shorter but I'm never all the confident with regex's so I thought I'd just do it as simply as I could. As you suggested it was only meant to catch the attention of people . – glaucon Mar 3 '11 at 22:29
  • 1
    it was funny, which is more than I can say for most meta questions! – Jeff Atwood Mar 3 '11 at 22:52

Browse other questions tagged .