0

Possible Duplicate:
Possible Link Bug

Sometimes I use the Wayback Machine to link to really good websites that no longer exist. The URLs are of the form http://web.archive.org/web/〈date|*〉/〈url〉, e.g., http://web.archive.org/web/20030606214502/https://superuser.com/index.html. The links display properly in the preview window, but display garbled in the posted answer.

See for example:

Cygwin: Assembly language development?

https://superuser.com/questions/11082/what-are-some-of-the-most-useful-outlook-plugins/11190#11190

3
1

http://web.archive.org/web/20030606214502/http://superuser.com/index.html http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html

[su]: http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html
[http://web.archive.org/web/20030606214502/http://superuser.com/index.html][su]
[http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html][su]

Resulting in:

<div class="post-text"><p>
<!--                                                                                                                                           v -->
<a href="http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html" rel="nofollow">http://web.archive.org/web/20030606214502/<a href="http://superuser.com/index.html" rel="nofollow">http://superuser.com/index.html</a></a> 
<a href="http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html" rel="nofollow">http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html</a></p> 

<pre> 
[su]: http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html
[http://web.archive.org/web/20030606214502/http://superuser.com/index.html][su]
[http://web.archive.org/web/20030606214502/http%3A//superuser.com/index.html][su]
</pre> 
</div>

Not the answer you're looking for? Browse other questions tagged .