0

I registered here in stackoverflow using openid that links to my google account. However, when I login the google page is in Chinese. I guess because my location is HK. So how do I change to English?

1
  • 1
    Google is redirecting you, not Stack Overflow, IMHO.
    – YOU
    Apr 21, 2011 at 3:00

1 Answer 1

3

That sounds more like a question for Google. Have you correctly set your browser's settings to indicate to web sites you visit that you prefer English?

That alone should do it, but since many users don't know that setting exists, web servers have learned to ignore it (sadly) and instead base it on location. You probably can only fix it by logging into Google so it knows who you are and what you preferences are.

You must log in to answer this question.