0

I'm getting timeouts currently. Is anyone else seeing poor performance? Meta works fine currently. chat.meta seems slow.

Could just be my PC.

C:\Users\Wesley>tracert stackoverflow.com

Tracing route to stackoverflow.com [211.196.59.69] over a maximum of 30 hops:

  1     2 ms    <1 ms    <1 ms  192.168.2.1
  2     9 ms     7 ms     8 ms  172.31.1.2
  3    13 ms     8 ms     7 ms  212.120.252.61
  4    37 ms     9 ms    11 ms  ten1-3-rtcch01.blk.gibtelecom.net [212.120.252.2
5]
  5     8 ms    11 ms    29 ms  gi5-0-1-rttch02.blk.gibtelecom.net [212.120.252.
98]
  6    21 ms    22 ms    19 ms  So7-1-2-17-grtmadrr1.red.telefonica-wholesale.ne
t [213.140.51.221]
  7    21 ms    20 ms    20 ms  So-1-3-0-0-grtmadde2.red.telefonica-wholesale.ne
t [213.140.38.249]
  8   143 ms   100 ms   100 ms  Xe4-1-4-0-grtloneq1.red.telefonica-wholesale.net
 [213.140.37.86]
  9   202 ms   121 ms   232 ms  Xe-2-1-0-0-grtnycpt2.red.telefonica-wholesale.ne
t.126.142.94.in-addr.arpa [94.142.126.65]
 10   288 ms   306 ms   204 ms  Xe1-0-0-0-grtpaopx3.red.telefonica-wholesale.net
.119.142.94.in-addr.arpa [94.142.119.53]
 11   295 ms   204 ms   204 ms  koreatelecom-7-0-6-0-grtpaopx1.red.telefonica-wh
olesale.net [213.140.52.74]
 12   428 ms   405 ms   409 ms  112.174.87.105
 13   350 ms   408 ms   376 ms  112.174.83.161
 14   380 ms   411 ms   406 ms  112.174.81.69
 15   434 ms   409 ms   408 ms  112.174.18.110
 16   323 ms   371 ms   353 ms  112.188.1.126
 17   381 ms   409 ms   408 ms  112.188.8.114
 18   436 ms   409 ms   395 ms  121.128.41.150
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *     ^C
C:\Users\Wesley>


Tracing route to meta.stackoverflow.com [64.34.119.12]
over a maximum of 30 hops:

  1     2 ms    <1 ms    <1 ms  192.168.2.1
  2     9 ms     8 ms     7 ms  172.31.1.2
  3     9 ms     7 ms     7 ms  212.120.252.65
  4    10 ms     9 ms     8 ms  ten2-4-rtcch01.blk.gibtelecom.net [212.120.252.3
3]
  5     9 ms     8 ms     7 ms  gi5-0-1-rtthv02.blk.gibtelecom.net [212.120.252.
90]
  6    86 ms   102 ms   101 ms  195.81.198.109
  7   157 ms   204 ms   205 ms  ae3-0.par-gar-score-1-re0.interoute.net [89.202.
161.22]
  8   227 ms   204 ms   203 ms  ae1-0.lon-004-score-1-re0.interoute.net [212.23.
42.22]
  9   227 ms   204 ms   203 ms  Gi9-0.lon-004-access-1.interoute.net [195.81.245
.2]
 10   402 ms   408 ms   409 ms  PO6-0.nyc-002-access-1.interoute.net [212.23.43.
149]
 11   205 ms   126 ms   201 ms  Gi7-0.nyc-002-access-3.interoute.net [212.23.43.
138]
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15   178 ms   204 ms   204 ms  gwny02.stackoverflow.com [64.34.41.62]
 16   227 ms   159 ms   148 ms  stackoverflow.com [64.34.119.12]

Trace complete.

C:\Users\Wesley>
  • 5
    Nope, everything running normally here – Pekka May 1 '11 at 17:12
  • From Gibraltar to New York via Korea. It's going around the world the long way. The timeouts occur roughly at the Pacific ocean, not otherwise unusual. – Uphill Luge May 1 '11 at 18:08
  • @Hans Passant Anyway to force it to take the same route as meta? – Wes May 1 '11 at 18:21
  • No. You'll have to get support from your ISP. – Uphill Luge May 1 '11 at 18:29
1

For some reason, your DNS seems to be accessing the wrong IP. 64.34.119.12 is SO's IP address. I suggest you flush your DNS cache.

5

http://www.downforeveryoneorjustme.com/stackoverflow.com

Works for me.

3

StackOverflow works normally with me.

Not the answer you're looking for? Browse other questions tagged .