1

I cannot log in to StackExchange.com or Cooking.StackExchange.com.

I tried Cooking first, using this URL:

https://accounts.google.com/o/openid2/auth?st=mtiB2tjDvVF7_xptMKkQ&from_login=1&hl=en-US&pli=1

When I clicked "Allow," I got

HTTP Error 403 - Forbidden You do not have permission to access the document or program you requested.

So I tried StackExchange.com and had the same problem.

UPDATE
I just tried StackExchange again using IE7 instead Firefox and it worked. FF fail? I have v4.0.1.

6
  • Try to clear cookies in FF. Maybe they were rotten.
    – user138231
    May 5, 2011 at 21:42
  • @Chichiray - I cleared my cookies and now I can't even login to meta-stack using FF >.X...programmers is broke too. All my stacklogins are busted. suweet... May 5, 2011 at 21:55
  • After searching through some related questions I see I can email [email protected] regarding the issue. So I shall... May 5, 2011 at 22:06
  • Gee, I am so sorry. How do other browsers like FF3, Chrome and Safari behave? You can of course send the mail. Don't forget to mention that you already posted a Q on meta (this one :) ).
    – user138231
    May 5, 2011 at 22:07
  • Jeff on the SO team at [email protected] told me to disable all my browser add-ons. This resolved the issue. I don't know which add-on caused it, but the ones I want to keep don't affect it so I'm good to go. May 6, 2011 at 13:07
  • Can someone tell us what generates this? I have this on Chrome
    – sorin
    Mar 5, 2013 at 11:56

2 Answers 2

4

According to the OP, this problem was caused by an unspecified Firefox add-on, and is resolved.

Please upvote this answer to get this question off the "unanswered" list.

2
  • I have the same problem with Chrome, it happens quite often and is very annoying. How can we find the real cause?
    – sorin
    Mar 5, 2013 at 11:55
  • @SorinSbarnea nobody is ever going to see your comment to this old, obscure post. (I only saw it because I got a notification about a comment on a post I wrote.) If you're still having this issue, you're better off posting a brand-new question and linking to this one.
    – Pops
    Mar 5, 2013 at 15:15
1

I had this problem and disabled my Firefox Add-ons one by one to find it was Vimperator.

This was FF 19.0 on Ubuntu with Vimperator 3.7.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .