4

When my new user restrictions were removed, I saw a privileges page with a short tutorial on how to embed links and pictures in questions. The following example pictures were broken:

http://i.stack.imgur.com/lSZui.png ("insert link toolbar button"),

and,

http://i.stack.imgur.com/C3zkF.png ("insert image toolbar button").

4

Somehow stack was inserted into the existing URLs of images that were uploaded before May 2011:

http://i.stack.imgur.com/lSZui.png versus http://i.stack.imgur.com/lSZui.png

http://i.stack.imgur.com/C3zkF.png versus http://i.stack.imgur.com/C3zkF.png

It seems only https://meta.stackoverflow.com/privileges/new-user still refers to the correct image URLs. Might be a temporary problem though, while images are moved to the new Stack Exchange specific Imgur domain.

  • As an aside: when Imgur URLs are not found, a 301 Moved Permanently to the 404 image is sent to the browser. Just refreshing the page will then not show the image if it eventually becomes available. A forced reload using something like Ctrl-Shift-R, or simply clearing your browser's cache, might be needed then. – Arjan May 10 '11 at 8:34
  • btw, we can edit those pages on meta, but not on SO – YOU May 10 '11 at 9:10
  • @YOU, I thought Meta was used as the base for the others, but I once fixed some typo which did not survive later edits though ;-) – Arjan May 10 '11 at 9:29
3

This will be fixed in the next deploy.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .