0

Possible Duplicate:
“Stack Overflow requires external JavaScript from another domain” message

I am using Google ChromeOS on my Cr-48, and I'm getting this error, in a red bar on top of the screen. It seems that ALL JavaScript is not working, because I don't even get to see the preview as I write this post. I do have JavaScript enable, and it works on other domains just fine, the only problem I'm having is here, with any of the Stack Overflow domains, or stack exchange domains.

Chrome OS: 0.12.433.57 (Official Build) beta-channel x86-mario Google Chrome: 12.0.742.68 WebKit: 534.30 (branches/chromium/742@87129) V8: 3.2.10.13 User Agent: Mozilla/5.0 (X11; CrOS i686 0.12.433) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.68 Safari/534.30

Also, I can't comment because that requires JavaScript to work on the domain. And I do know that JavaScript works on other domains, because for example, I can run code from http://html5demos.com/ without a problem, and it works just fine.

marked as duplicate by Rebecca Chernoff May 27 '11 at 20:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    There are at least four related questions listed down the right-hand side (here's one). I suggest doing a search for your error message next time. – CanSpice May 27 '11 at 20:18
  • @CanSpice, turns out it was an error with that version of ChromeOS that was fixed. So in fact any question that was on the right-hand side was NOT related to my problem. – Mark Tomlin Jun 5 '11 at 9:00
  • i also encountered this matter just today... sigh! I just remember yesterday before i turned off my pc, I did some changes using Internet Booster program.... I think that what made it problem. TO enhance the speed, tough. :D – gumuruh Sep 28 '11 at 23:06

Browse other questions tagged .