I'm attempting to update my answer to a question here in response to the original posters comments, but every time I do so, I simply receive

The webpage at https://stackoverflow.com/posts/6351948/edit-submit/{guid} might be temporarily down or it may have moved permanently to a new web address. Here are some suggestions: Reload this web page later. Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

A reload results in a page not found. Other browsers result in the same message as well.

I've verified that other posts of mine are still editable so the problem seems to be localized to this post.

Is there a way to go about resolving this?


Just tried editing the post and it worked fine for me. Try closing and re-opening your browser, clearing your cache, etc.

  • Unfortunately a no go. I've done a full on restart and still nothing. – Khepri Jun 15 '11 at 18:59
  • From home this worked fine. I'm not sure what happened via work but the issue is resolved now. Thank You. – Khepri Jun 16 '11 at 1:30

We've seen this before and it is always proxy / firewall software on the client PC "blocking" dangerous JavaScript or HTML in your post submission.

This suspicion is strengthened by your observation that it happens at work -- where I'd expect to see such net-nanny software -- and not at home.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .