1

Possible Duplicate:
Incorrect Markdown preview of list items after a header

The first Markdown bullet under a heading doesn't actually appear as a bullet in the preview when writing/editing a post.

For example:

  • this should be a bullet

  • but only the second one actually shows a bullet

It looks fine here, but if you look at this post's preview, it's broken:

screenshot

Users in the comments report it was more broken yesterday, but it looks like balpha might have missed a spot.

8
  • 2
    It should be a bullet, and it actually is!
    – user156620
    Jun 18 '11 at 1:42
  • @Bavarious: Yeah, it's just the previews that are screwed up. Edited now. (This post also was partly to test whether that was the case. :-)
    – Patches
    Jun 18 '11 at 1:44
  • Yup; I think it’s the same issue with the revision history. There’s a duplicate question somewhere.
    – user156620
    Jun 18 '11 at 1:45
  • @Tim: Bah! In my defense, it's slightly less broken now than it was then.
    – Patches
    Jun 18 '11 at 1:48
  • @Patches I think that's just because of the newline you have between the two bullets. But yeah, hopefully it should be [status-completed] in a more visible way soon. :)
    – Tim Stone
    Jun 18 '11 at 1:50
  • @Tim: Oh yeah, that's it. In my experience double newlines are required in a lot of places to get proper formatting so I just assumed that was [by-design].
    – Patches
    Jun 18 '11 at 1:54
  • This is indeed the same issue, and it's fixed with the same fix. That fix just isn't deployed yet.
    – balpha
    Jun 18 '11 at 9:57
  • ... now it is :)
    – balpha
    Jun 18 '11 at 10:10

Browse other questions tagged .