Here is my situation. I started to edit a post a couple days ago and I clicked Save Edits, however the body did not meet the 6 characters changed guideline. The edit was saved in a state with more than 0 but less than 6 characters changed. I want to set the body back to the original state of 0 characters changed so that I can still change the title for that post which needs correcting but I have no idea what changed and I can see nothing which points out to me what I did change. The body is very well stated and I cannot change 6 characters without putting words in the OP's mouth. How do I see what I changed, or at least how do I restore the body so that I see exactly what the OP (or the last editor) wrote?

  • I'm not sure I understand. Are you saying that a draft was saved in this indeterminate state? If so, you should be able to get the original text from the edit history. – user102937 Jun 23 '11 at 15:54
  • 1
    Do I have access to edit history if "You do not have edit privileges. Your edit will be placed in a queue until it is peer reviewed." – demongolem Jun 23 '11 at 15:57
  • Why would it submit it as a genuine edit if it didn't meet the guidelines? That doesn't make any sense. Can you point me to the edit so I can reject it? – user102937 Jun 23 '11 at 15:58
  • The question in question where I am stuck is stackoverflow.com/questions/1701853/… – demongolem Jun 23 '11 at 15:59
  • I don't see any pending or accepted edits there. It looks like the text of both the question and the answer are the original text, so if you still want to change the title, edit away. – user102937 Jun 23 '11 at 16:01
  • Ok, I just went ahead and made some random character changes to get past the 6 character body limit and it was accepted so this particular question has been solved. – demongolem Jun 24 '11 at 2:55

You can either

  1. Use another browser (say Chrome instead of Firefox), or

  2. Clear cookies for the browser you are using (only for domain stackoverflow.com, if possible)

  • Does clearing the cookies clear the edit draft text? – user102937 Jun 23 '11 at 16:09
  • No, that does not help the situation any. I logged in to Chrome (which I don't really use) instead of IE and I get the same error message. I then also tried Firefox. Something else is remembering my previous action – demongolem Jun 23 '11 at 16:10

Not the answer you're looking for? Browse other questions tagged .