0

I'm having this problem after migrating away from MyOpenID and setting my SE Open ID as primary.

I just tried clicking on theoretical cs and I got the Q&A notification bar. I'm using the 'SE open ID' now as main ID. I think my browser is OK for global auth, I just checked. I'm on Ubuntu Firefox.

I clicked on 'log in' First I clicked on 'Log in'

No cigar As you can see, no luck.

My current state Currently my meta.stackoverflow profile shows this.

  • Can you elaborate a bit what exactly happened? The way the Global Login works the MyOpenID problem shouldn't cause an issue at all. – balpha Jun 28 '11 at 14:07
1

I just checked, and you do not have a cstheory account. Under no circumstances do we ever automatically create accounts.

So long as you have created an account on the target site, there are a few ways global auto-login can fail, largly based on oddball browser or network configurations. What does this say:

https://cstheory.stackexchange.com/network-login-help

  • I says 'Success'. – GUI Junkie Jun 29 '11 at 18:55
  • I think this should be changed to 'feature-request'. I do not think SE should create the account automatically, but I do believe SE should always acknowledge the logged on users. This means the Q&A top notification should not be shown. The StackExchange - User notification bar should have a 'create account' link. – GUI Junkie Jun 29 '11 at 19:00
  • I believe SE has overloaded the meaning of 'log in' with 'create account' and that creates confusion (at least it baffled me). – GUI Junkie Jun 29 '11 at 19:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .