8

Are the filters (tag sets) proposed by StackExchange still active and returning current results from their queries?

The filter "Java on all sites", for example, list the "newest" questions asked... 11 hours ago! (Even though you would find Java questions a few minutes old on SO at any time of the day).

I tried:

  • accessing that filter on different computers (behind proxy or not), on different browsers (FireFox 3, 4, 5 ; Chrome, ...).
  • clearing my cache, logging out from SE and logging back in.
  • checking out other filters (and made them tried to other non-SO users, colleagues of mine, on their own browser).

All those filters seems "frozen" a few hours back and don't get updated anymore.
(It was working OK most of yesterday, but starting to not being updated at the end of yesterday GMT time)

Are other users seeing the same issue here?

10
  • 5
    the appropriate folks have been queried, but they have this terrible habit of sleeping occasionally; I'm sure all will be rectified.
    – Marc Gravell Mod
    Jul 8 '11 at 7:28
  • @Marc: Tsss... Am I sleeping? Are you? Oh wait... it is 8:30 or 9:30 AM here ;) Never mind. I just wanted to know is didn't work just for me or if it was a more general issue. Thank you for having escalated this issue :)
    – VonC
    Jul 8 '11 at 7:33
  • 1
    Sleep is just an inefficient replacement for caffeine.
    – M. Tibbits
    Jul 8 '11 at 7:34
  • @M. Tibbits: State College, Pennsylvania? But it's like 3:40 AM there ?! Go to sleep already ;)
    – VonC
    Jul 8 '11 at 7:38
  • I have final edits due on my dissertation today at 10am. (Clearly why I'm wasting time here). I won't be sleeping anytime soon. :O)
    – M. Tibbits
    Jul 8 '11 at 7:39
  • @VonC: Just to confirm - yes, my filter stopped updating as well. The 2011-07-07 changes must have broken something. Jul 8 '11 at 9:27
  • @Marc I am having the same problem.
    – dbasnett
    Jul 8 '11 at 11:05
  • And now Coding Horror Archives seems to be gone.
    – dbasnett
    Jul 8 '11 at 15:01
  • @Wladimir actually, in the end it wasn't the changes but the build itself - a tiny snowflake that somehow landed in exactly the one place that would depress the button marked "detonate".
    – Marc Gravell Mod
    Jul 8 '11 at 19:01
  • Coding Horror Archives is back, SE seems well, but what is going on with the at sign in comments?
    – dbasnett
    Jul 8 '11 at 19:50
3

The service responsible for aggregating network activity stopped working last night. We fixed the bug, and it's up an running again now, so filter emails are going out again. (Sorry about the duplicate emails some of you may have received as we were recovering -- we'll try to avoid that in the event of future outages.)

3
  • Yay, it works! I can see again :) Thank you.
    – VonC
    Jul 8 '11 at 22:08
  • Is it broken again? I got one email right when you mentioned it was fixed but I haven't gotten another one since even though I have them set for every 3 hours.
    – bkaid
    Jul 9 '11 at 5:40
  • @OffBySome sorry, yea, there was still some minor brokenness, which is fixed now. You should have just received another filter email.
    – Emmett
    Jul 9 '11 at 15:23
1

They are working again. I just got an email, and it looks like the email includes all the questions that were missed while they weren't being sent.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .