Linked Questions

1 vote
2 answers
125 views

What just happened to SO's homepage? [duplicate]

This is just... wrong. Chrome latest, just started now. It only seems to be happening on SO, I checked several other SE sites.
Geobits's user avatar
  • 4,370
0 votes
1 answer
322 views

Stack Overflow new design [duplicate]

What happened to Stack Overflow? is that the new design? The site is missing some features like the text editor bar and code coloration. is that a bug? or it's just happening on my machine?
anouar.bag's user avatar
0 votes
2 answers
750 views

Stack Overflow interface looks weird? [duplicate]

My interface looks like this only in Chrome on my Mac, looks ok everywhere else. Is there some setting I've messed up here?
gmoney's user avatar
  • 111
2 votes
2 answers
158 views

I'm getting a different Stack Overflow front page than normal [duplicate]

I am getting the different view of StackOverflow; I don't know why I am getting this view:
NullPoiиteя's user avatar
0 votes
3 answers
128 views

Stackoverflow on mobile layout [duplicate]

I just opened stackoverflow.com, and it appears in a mobile-like design. I am opening it from Chrome on Windows 7. Is this a bug?
enb081's user avatar
  • 145
1 vote
1 answer
204 views

StackOverflow site display issue in chrome browser [duplicate]

I am having 2 issues with the SO website running in chrome browser (Version no 33.0.1750.146 ). First. The questions are displayed like this But I want this to be displayed like this ( in firefox ...
NullPointerException's user avatar
3 votes
1 answer
277 views

Stack overflow UI display is strange - what happened? [duplicate]

My Stack Overflow page displays like following. I have logged out and logged in and also closed the browser and reopened it but still no change:
Aravinth's user avatar
  • 133
2 votes
1 answer
81 views

A couple of sites have messed up formatting [duplicate]

I see some SE sites moving to the new format, such as MSE, and this appears to work on my desktop and mobile. Most of the others are on the old format, which again works well on desktop, and is ...
Rory Alsop's user avatar
  • 18.3k
2 votes
1 answer
81 views

Stack Overflow custom tags don't appear in browser on Android phone [duplicate]

When logging into Stack Overflow from Android phone using Chrome browser (may be from any phone using any browser), the custom tag filters and watched tags option does not appear. Is it possible to ...
Pras's user avatar
  • 243
-1 votes
1 answer
67 views

How can I revert SE appearance on mobile? [duplicate]

The appearance/ look of English Language & Usage SE has changed in my mobile phone and it was completely unexpected. It wasn't like this before. I use SE on Chrome in my mobile phone (Android). ...
Nobody important's user avatar
2 votes
1 answer
35 views

Content of Outdoors is fullscreen in Firefox, instead of a column in the centre [duplicate]

When I look at The Great Outdoors SE using Firefox, my layout changes to fullscreen instead of a central column, which is common on the SE sites. I'm using Firefox 58.0.2 (32-bits). When I'm logged ...
Br2's user avatar
  • 23
3 votes
0 answers
52 views

When accessing from a computer, I got the "mobile" style view [duplicate]

Strangely, I only got this when accessing RPG.SE. (Nothing else, even meta.RPG.SE.) First image: Second image for comparison: Any ideas? Note: Awards, profile, and badges that have something to do ...
Realdeo's user avatar
  • 121
1 vote
0 answers
48 views

Is it normal to see a limited set of editing tools on Android when revising a question? [duplicate]

While revising a question from my phone, I was unable to access anything other than "Add picture". I don't remember this being an issue but I rarely edit from my phone. Can anyone confirm? I'...
Zhro's user avatar
  • 491
1 vote
0 answers
45 views

Problem on Stack Overflow website in Chrome [duplicate]

In Chrome the Stack Overflow website appears like below: But on other browsers it runs good. How can I fix this?
Moeez's user avatar
  • 111
1 vote
0 answers
24 views

Stackoverflow design has changed on chrome but not on Opera or FF [duplicate]

When I open stackoverflow with chrome, it looks as follows this is just on Chrome, but on Opera and FF it looks like it was before. So what could be the problem?
Nafaa Boutefer's user avatar

15 30 50 per page