Linked Questions

7 votes
1 answer
423 views

Code not formatted as code [duplicate]

I answered a question in StackOverflow. Soon after, I added code to the answer. After a few more edits, I copied some of the code and pasted it at the end, made some modifications, and it's part of ...
Jerry Dodge's user avatar
  • 2,767
4 votes
1 answer
158 views

Why is this last line of C++ code not formatted as code? [duplicate]

In Mark Wilkins' answer to Counter not giving the expected result, he has some c++ code that looks like this: if (i == var4) { cout << "\n Armstrong number " << counter <&...
johnsyweb's user avatar
  • 530
2 votes
1 answer
60 views

Why is this line in my question not getting formatted correctly? [duplicate]

Can someone let me know why the "var date5 . ." line in this question is not getting formatted as code in the question markdown (like the 4 lines above it) as it seems to be identical indentation, etc ...
leora's user avatar
  • 10.8k
0 votes
1 answer
75 views

Code markdown quirk? [duplicate]

Possible Duplicate: Why do code blocks sometimes not “show” properly? Code markdown seems to break down for this answer: The markdown itself looks OK: Did something change recently ...
Andomar's user avatar
  • 6,191
5 votes
2 answers
525 views

Indenting markdown with non-regular unicode spaces does not create a correct code block

The following illustrates a markdown bug: Proc := MyProc2;     Proc();//calls MyProc2 Editor screen shot:
David Heffernan's user avatar
8 votes
1 answer
269 views

Code after bulleted lists

Related (but not the same issue): Markdown formatting bug with code blocks in lists Duplicate: Why is a code block not properly formatted when placed immediately after a list item? The ...
C. Ross's user avatar
  • 8,724
2 votes
1 answer
583 views

Why is this markdown code block not rendering properly?

I've been trying to edit this SO question to get the two code blocks in the middle formatted as code, but for the life of me I can't. In the preview the first one gets half-formatted, but it's not ...
CanSpice's user avatar
  • 2,736
2 votes
1 answer
227 views

What's happening to StackOverflow's code formatter?

I answered this question on StackOverflow: How to calculate time taken to load url in UIWebView in iphone? It has been now edited, but the problem with the original revison is, the code in the ...
H2CO3's user avatar
  • 1,393
4 votes
2 answers
92 views

Markdown bug with Lisp-y code

I can't see quite what causes this, but there's a funky markdown bug apparent in my answer here: https://stackoverflow.com/a/10324330/659804 The two Lisp-y code snippets should be formatted just the ...
Ernest Friedman-Hill's user avatar
2 votes
2 answers
69 views

Trouble formatting pasted text

When I paste a long block of text in the question editor on SO (and probably other stack exchange sites), it randomly makes the text wrap-around to a new line after a couple of words, but it's a ...
MarioDS's user avatar
  • 1,652
3 votes
1 answer
93 views

Why is my code format not working?

I've been seeing this problem a lot lately. In this answer, I am unable to get the second code block to indent. However, the markdown is identical to the first - what is wrong? EDIT: Pasting the ...
Eric's user avatar
  • 2,448