Linked Questions

5
votes
0answers
37 views

Hovering over the arrow of the new navigation persists outside of element

As you can see it appears as if the arrow thinks it is still being hovered on while I have moved on to the new tab. This only happens when you hover over the arrow and move to the right. A few pixels ...
5
votes
0answers
70 views

(new mobile chat UI) Make "replied to" arrows tappable

In the new, opt-in mobile chat UI, each replying message has a back-arrow in it indicating that it's a reply. Tapping that arrow highlights and scrolls to the referent message, the one that was ...
4
votes
0answers
89 views

Cannot "read further comments " or add comments [duplicate]

For a week now I cannot add comments, or use the blue "view more comments" or flag questions. How to fix this? A week ago when travelling I had the captcha option happen on all my comments ...
4
votes
0answers
52 views

Review queues left menu bug

I want to report a bug in the layout in the review queues. As you can see there is a scroll bar on the bottom, so it's not responsive. That's not the problem. When I scroll to the right, the left ...
4
votes
0answers
59 views

Stack Exchanges sites overflow bug

On the sites menu grid view, if you click on the far-right icons the popup boxes pop up, but appear off the edge of the browser window width. For example: This happens both on Chrome 55 and IE 11 (...
4
votes
0answers
78 views

CSS doesn't seem to load when accessing all SE sites except Meta SO [closed]

I have problems accessing other Stack Exchange sites, except this one. This is what I will see when I attempted to access sites like math.stackexchange.com What can I do to resolve this problem?
4
votes
0answers
127 views

Can log into openid.stackexchange.com but not other SO sites at work

At work, we can log into https://openid.stackexchange.com/account/login but cannot log into any other SO site with Chrome or Firefox. All scripts and cookies, including third-party cookies, are ...
4
votes
0answers
73 views

External JavaScript error text should include the failing domain

Visiting StackOverflow with partial external request blocking results in a red error banner across the top of the page with text like this: Meta Stack Overflow requires external JavaScript from ...
3
votes
0answers
74 views

Network Login Troubleshooting fails on Messaging whereas Caniuse.com tests positive

A couple of months ago, I was forced to switch to the Vivaldi browser which I do happen to like a lot. The Vivaldi browser might be considered the spiritual successor to the Opera browser, sharing ...
3
votes
0answers
39 views

Dates of comments do not appear systematically

Since this morning, I realized that I can't see the date of the comments anymore. They do appear however with some comments but not systematically, and I don't really see any pattern to it. Here's a ...
3
votes
0answers
65 views

unable to post comments in web site [duplicate]

9:48 AM EST UPDATE: Nope clearing cache did not work. 9:45: AM EST: Ok: I will try to clear and post back here. I can only EDIT the OP. No JS errors. I am not able to post comments on my own ...
3
votes
0answers
76 views

Review buttons `Close' etc do not work with IE8 - workaround

I reported this by email to team@stackexchange.com, and they referred me back here. I am using IE8, which though no longer supported should, according to team@stackexchange.com still work wrt the ...
3
votes
0answers
164 views

Internet Explorer 7 CSS bug (Favorite Tags) - stackoverflow.com [closed]

Favorite tags seem to be split (screenshot below). To reproduce: Log in Click on Questions tab Scroll down to the Favorite Tags section (right pane)
2
votes
0answers
238 views

Manjaro/Firefox: Can't log in to Stack Overflow via Google account - "Request lacked state, may have been forged"

I cleared all my browsing data, disabled and uninstalled all Firefox addons (extensions), and restarted my laptop. I still get this: I also tried Private Mode (incognito) and that didn't help either. ...
2
votes
0answers
188 views

"copy link" doesn't work on Opera on Android

"copy link" doesn't work on Opera Mobile on Android (tested with the responsive site):

15 30 50 per page
1 2 3
4
5
15